oneone1995 最近的时间轴更新
oneone1995

oneone1995

V2EX 第 220064 号会员,加入于 2017-03-09 22:04:50 +08:00
今日活跃度排名 11344
求 ROS NAT 设置指点
宽带症候群  •  oneone1995  •  85 天前  •  最后回复来自 tutugreen
17
求发个 pt 邀请码
分享邀请码  •  oneone1995  •  94 天前  •  最后回复来自 lzx2000
5
求推荐可以作为旁路由的 nas
NAS  •  oneone1995  •  95 天前  •  最后回复来自 oneone1995
21
麻烦删除帖子
Chamber  •  oneone1995  •  2018-08-31 15:34:20 PM
[杭州]点我达各个职位内推
  •  1   
    Chamber  •  oneone1995  •  2018-09-21 19:58:44 PM  •  最后回复来自 FrancisZ
    1
    oneone1995 最近回复了
    86 天前
    回复了 oneone1995 创建的主题 宽带症候群 求 ROS NAT 设置指点
    @Achophiark 1 加了;2 是在旁路由上加吗?
    其实旁路由可以用 dhcp option 3,6 指定特定设备网关为 openwrt ,这个我用了,但其实感觉目前没有特定设备的需求,全屋都走 clash 了。
    https://images.newsmth.net/nForum/#!article/LinuxApp/955161 这个帖子搜到了同样的问题。。
    86 天前
    回复了 oneone1995 创建的主题 宽带症候群 求 ROS NAT 设置指点
    @RecursiveG
    ```
    /ip firewall address-list
    add address=hello.sn.mynetname.net list=wan-ip
    /ip firewall filter
    add action=accept chain=input comment=\
    "defconf: accept established,related,untracked" connection-state=\
    established,related,untracked
    add action=drop chain=input comment="defconf: drop invalid" connection-state=\
    invalid
    add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
    add action=accept chain=input comment=\
    "defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
    add action=accept chain=forward comment="defconf: accept in ipsec policy" \
    ipsec-policy=in,ipsec
    add action=accept chain=forward comment="defconf: accept out ipsec policy" \
    ipsec-policy=out,ipsec
    add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
    connection-state=established,related hw-offload=yes
    add action=accept chain=forward comment=\
    "defconf: accept established,related, untracked" connection-state=\
    established,related,untracked
    add action=drop chain=forward comment="defconf: drop invalid" connection-state=\
    invalid
    add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" \
    connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
    /ip firewall nat
    add action=dst-nat chain=dstnat dst-port=5210 in-interface=pppoe-out1 protocol=\
    tcp to-addresses=192.168.88.214 to-ports=5001
    add action=masquerade chain=srcnat out-interface=pppoe-out1
    add action=dst-nat chain=dstnat dst-port=2222 in-interface=pppoe-out1 protocol=\
    tcp to-addresses=192.168.88.214 to-ports=22
    add action=dst-nat chain=dstnat dst-port=5211 in-interface=pppoe-out1 protocol=\
    tcp to-addresses=192.168.88.210 to-ports=80
    add action=dst-nat chain=dstnat dst-port=5212 in-interface=pppoe-out1 protocol=\
    tcp to-addresses=192.168.88.214 to-ports=3003
    add action=masquerade chain=srcnat disabled=yes out-interface=bridge \
    src-address=192.168.88.0/24
    add action=dst-nat chain=dstnat disabled=yes dst-address-list=wan-ip dst-port=\
    443 in-interface=bridge protocol=tcp to-addresses=192.168.88.214 to-ports=\
    5001
    add action=dst-nat chain=dstnat disabled=yes dst-address-list=wan-ip dst-port=\
    2222 in-interface=bridge protocol=tcp to-addresses=192.168.88.214 to-ports=\
    22
    ```
    86 天前
    回复了 oneone1995 创建的主题 宽带症候群 求 ROS NAT 设置指点
    @zealic 放最下面也不行..
    95 天前
    回复了 oneone1995 创建的主题 NAS 求推荐可以作为旁路由的 nas
    @quzard 600 多吧,可以买 j4125 应该更便宜点
    96 天前
    回复了 oneone1995 创建的主题 NAS 求推荐可以作为旁路由的 nas
    @quzard 买了畅网 N100 开发板 + asm1166 转接卡 + qnas4 背板(闲鱼)、3d 打印机箱(闲鱼)。可以去 B 站搜视频,不太难
    96 天前
    回复了 oneone1995 创建的主题 NAS 求推荐可以作为旁路由的 nas
    @Puteulanus 感谢。最后自己装了 qnas4
    107 天前
    回复了 oneone1995 创建的主题 NAS 求推荐可以作为旁路由的 nas
    @VDarker @Yuhyeong 感谢,群晖推荐买哪个。。423+?
    2019-03-04 16:17:00 +08:00
    回复了 twgdh 创建的主题 酷工作 内推: 杭州西湖区-微拍堂
    你好~18 年武大硕士毕业,有半年产品经验是否可以?
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   我们的愿景   ·   实用小工具   ·   899 人在线   最高记录 6543   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 17ms · UTC 19:25 · PVG 03:25 · LAX 12:25 · JFK 15:25
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.