V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
工单节点使用指南
• 请用平和的语言准确描述你所遇到的问题
• 厂商的技术支持和你一样也是有喜怒哀乐的普通人类,尊重是相互的
• 如果是关于 V2EX 本身的问题反馈,请使用 反馈 节点
brust
V2EX  ›  全球工单系统

飞书 自动更新问题

  •  1
     
  •   brust · 2021-12-07 17:53:08 +08:00 · 930 次点击
    这是一个创建于 429 天前的主题,其中的信息可能已经有所发展或是发生改变。

    macos 飞书每次更新都没有经过我同意就自动更新了

    对比 window 飞书 mac 没有可以关闭自动更新的按钮

    --

    ~/Application Support/LarkShell/Default/Preferences

    "disallow_force_update":false 改成 true 就可以关闭了

    3 条回复    2022-10-12 17:20:20 +08:00
    Kobayashi
        1
    Kobayashi  
       120 天前
    没成功,重启就改回去了。
    brust
        2
    brust  
    OP
       120 天前
    @Kobayashi #1

    vim ~/Library/Application\ Support/LarkShell/Default/Preferences

    找到这一段

    "disallow_force_update":false

    改成 "disallow_force_update":true

    找到这一段

    "update":xxxx

    改成

    "update":{"disable_auto_update":true}

    5 、保存这个文件,然后把这个文件改成只读

    6 、启动并登录飞书

    实际测试需要 lock 文件,不然垃圾飞书把 Preferences 删除了
    brust
        3
    brust  
    OP
       120 天前
    1. vim ~/Library/Application\ Support/LarkShell/Default/Preferences

    2. 找到这一段 "disallow_force_update":false 改成 "disallow_force_update":true

    3. 找到这一段 "update":xxxx 改成 "update":{"disable_auto_update":true}

    4.保存文件,把修改修改成只读,并且锁定文件(在”访达“中右键”显示简介“ 中选中”已锁定“)
    关于   ·   帮助文档   ·   博客   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   实用小工具   ·   3239 人在线   最高记录 5556   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 36ms · UTC 13:24 · PVG 21:24 · LAX 05:24 · JFK 08:24
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.