V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
LeeLou
V2EX  ›  PHP

不懂就问, apache 和 PHP 都编译安装升级了,是不是 MySQL 也得升级

  •  
  •   LeeLou · 2020-11-25 16:27:15 +08:00 · 1552 次点击
    这是一个创建于 632 天前的主题,其中的信息可能已经有所发展或是发生改变。
    而且 mysql 必须先编译安装,然后再装后面的两个。
    如果 yum 安装的 mysql 不升级,而 apache 和 php 都编译安装升级了,是不是很难连上 yum 安装的数据库了,因为 so 扩展很难编译
    第 1 条附言  ·  2020-11-26 08:50:17 +08:00
    确实,msql 如果是 socket 连接的话,是需要重新编译 php 的,ip 网络连接方式是没有关系的
    3 条回复    2020-11-25 16:52:02 +08:00
    OKAWA
        1
    OKAWA  
       2020-11-25 16:33:32 +08:00
    有预算就升,没预算就不升。
    meshell
        2
    meshell  
       2020-11-25 16:33:58 +08:00
    可以不升。
    ben1024
        3
    ben1024  
       2020-11-25 16:52:02 +08:00
    不用升级,扩展的新特性没有想要的就没影响
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2486 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 24ms · UTC 06:02 · PVG 14:02 · LAX 23:02 · JFK 02:02
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.