V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
yuanchao
V2EX  ›  PHP

目前有哪些扩展不支持 php 7 ?

  •  
  •   yuanchao · 2016-10-11 16:04:26 +08:00 · 2851 次点击
    这是一个创建于 2127 天前的主题,其中的信息可能已经有所发展或是发生改变。
    希望找一些不支持 php 7 的扩展,去研究为何不支持 php 7 ,从而对底层有一些了解,希望大家给几个不支持 7 的扩展,谢谢
    6 条回复    2016-10-14 10:24:14 +08:00
    z5864703
        1
    z5864703  
       2016-10-11 16:27:36 +08:00
    直接找老版本的扩展就好了
    比如 Redis
    nfroot
        2
    nfroot  
       2016-10-11 17:13:07 +08:00
    MYSQL
    xsh
        3
    xsh  
       2016-10-11 17:24:09 +08:00
    yuanchao
        4
    yuanchao  
    OP
       2016-10-11 17:28:15 +08:00
    @xsh 谢谢
    kideny
        5
    kideny  
       2016-10-12 09:55:35 +08:00
    你去看一下 php7 与之前版本,不兼容的地方可好?有几个变动,其实也不大。
    jacobsun
        6
    jacobsun  
       2016-10-14 10:24:14 +08:00
    @nfroot papapa
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   1158 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 37ms · UTC 20:13 · PVG 04:13 · LAX 13:13 · JFK 16:13
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.