V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
wallriding
V2EX  ›  Apple

从哪一代 iOS 系统开始,不能在未越狱的机器上安装.ipa 了?以及.pxl 呢?

  •  
  •   wallriding · 2019-04-23 14:22:17 +08:00 · 2099 次点击
    这是一个创建于 1204 天前的主题,其中的信息可能已经有所发展或是发生改变。

    我有一些五年以前的.ipa 和十年以前的.pxl ,现在想去买一个老设备专门用来装这些软件,我应该买 iOS 几的呢?

    5 条回复    2019-04-24 00:08:50 +08:00
    wasd6267016
        1
    wasd6267016  
       2019-04-23 14:37:13 +08:00   ❤️ 1
    能安装 ipa 啊 不知道是不是企业签名的问题
    反正现在我是每天拖 ipa 到 itunes 里面安装
    panbofeng
        2
    panbofeng  
       2019-04-23 14:42:21 +08:00   ❤️ 1
    未越狱的机器从 iOS 诞生那天起就不能自由安装 ipa 吧
    zhaidoudou123
        3
    zhaidoudou123  
       2019-04-23 14:49:54 +08:00   ❤️ 1
    你自己帐户下载的 ipa 肯定能装啊
    你换 iTunes 带应用管理的那个版本
    wallriding
        4
    wallriding  
    OP
       2019-04-23 23:51:40 +08:00
    @zhaidoudou123 那不是自己账户下载的呢?是不是一定要越狱才才行了
    zhaidoudou123
        5
    zhaidoudou123  
       2019-04-24 00:08:50 +08:00   ❤️ 1
    @wallriding #4 你知道密码也能装,不知道哪怕装上也用不了,所以必须越狱
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   4402 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 834ms · UTC 02:02 · PVG 10:02 · LAX 19:02 · JFK 22:02
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.