V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
youyoumarco
V2EX  ›  Java

关于 imagemagick 和 jmagick 版本选择和配置问题

  •  
  •   youyoumarco · 2015-09-14 15:01:01 +08:00 · 2198 次点击
    这是一个创建于 2268 天前的主题,其中的信息可能已经有所发展或是发生改变。

    现在有个小站因为上传图片不清楚就用到了 imagemagick jmagick ,可是我的环境是 ubuntu 14.04 x86_64 jdk1.7 tomcat7 ,网上基本都是 jdk1.6 imagemagick6.4.0 的,我按照配置后程序没报错,但是就是不能用,网上有说是 imagemagick jmagick 版本都要相同,我现在是崩溃了,实在折腾惨了,跪求各位 V 友帮忙,小弟不胜感激。

    目前尚无回复
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2138 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 25ms · UTC 00:36 · PVG 08:36 · LAX 16:36 · JFK 19:36
    ♥ Do have faith in what you're doing.