V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  Kittenshow  ›  全部回复第 1 页 / 共 2 页
回复总数  21
1  2  
@pangxieju 您好,目前全部精力放在一款全新的应用上,项目已经进入尾声,会马上投入精力到 iPreview 的完善及新功能的开发上。感谢您的支持与反馈,还望您的理解👍🏻
2021-09-13 15:05:27 +08:00
回复了 boneyao 创建的主题 奇思妙想 有很多木板,拿来做什么比较好。
可以做音箱,当年我用硬纸板做过一个,这板子可是当初梦寐以求的东西。
@asionbo @asionbo hi,V1.4.1 已通过审核(修复了 dart 预览的问题),可以更新后体验,感谢您的支持~
@bainian18 hi,感谢反馈~ V1.4.1 已经在审核中了(修复了 dart 预览的问题),注意更新提示。
在此也祝所有支持 iPreview 的小伙伴,新年快乐,万事如意!
@Jamkung 在 big sur 上 md 渲染的问题 v1.4.0 已经解决
@asionbo dart 预览及高亮已经适配完成,近期会发布。
感谢您的支持!
@yishen0 这个适配工作我们在下个版本完成。敬请留意。
@yishen0 您好!感谢支持~
如果出现不能预览的问题,一般是别的第三方应用对文件 UTI 进行了修改,可以打开终端,输入以下命令:
”mdls 你的 md 文件路径.md
然后将 kMDItemContentType 发送给我们,我们对其进行适配,已解决此类问题。
@lsvih @mmddisa 感谢您的支持与反馈!

根据近期对 Big sur 上出现问题的跟踪与排查,目前得到的结果是 Big sur 系统的问题造成的,已在反馈助理反馈给 Apple,也希望 Apple 能早日修复此问题。
@mwylaoma 感谢~.~
@dingdangnao ღ( ´・ᴗ・` )比心,感谢支持!
@iMusic
@zhangrh
@dingdangnao
感谢支持与反馈!
@emtry Apple 规定的港区最低貌似就是 8,可以换个账号尝试一下。
@CY4suncheng 你好,由于 macOS 10.15 以后 Apple 采用了新的 API 进行了设计,所以该 APP 需要 macOS 10.15 及以上版本,很抱歉。
感谢各位的支持,有任何问题及建议,欢迎反馈。🎉
@vcgo 你好,不需要用 iPreview 打开你的 markdown 文件,直接在 Finder 中选中该 Markdown 文件,按下空格键就可以快速预览了;
@lxml 非常感谢您的支持,这也是我开发过程中遇到的问题,由于之前的插件大多都好几年不更新了,并且 macOS 10.15 以后 Apple 采用了新的 API 进行了设计(插件的 API 已过期),所以才开发了这款 APP,这也是为什么该 APP 需要 macOS 系统版本在 10.15 以上的原因 ,希望能帮助到你!
@mTerminal 不需要别的相关软件的,可能是 dxf 文件版本问题,如果可以的话将这个 dxf 的文件发送一份到邮箱 [email protected]
@yxcxx 感谢支持与反馈,下个版本会兼容。
@rabsicBot 好久没用过 win 了,对 win10 的不是很熟悉,这款 APP 主要是解决了我开发中的问题,感谢你的回复;
@Orciorc 没有的 其实是我个人的苹果开发者账号 closed 了
1  2  
关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2442 人在线   最高记录 5497   ·     Select Language
创意工作者们的社区
World is powered by solitude
VERSION: 3.9.8.5 · 30ms · UTC 02:17 · PVG 10:17 · LAX 18:17 · JFK 21:17
Developed with CodeLauncher
♥ Do have faith in what you're doing.